Memory read error

  • Thread starter Maximus825
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
M

Maximus825

Guest
Hey, when I try to do various things like print or play a movie this is the error I get:

Application Error : The instruction at "0x763bb8ab" referenced memory at "0x00000004". The memory could not be "read".

Anyone know what this could be? I know NAV caused this sort of problem with Office but I don't have NAV installed and the problem is not just with Office. Any help you guys could give me would be great! Thanks.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Look in your event viewer logs and see if you can identify a specific driver or something. Do you get this all the time, even after a reboot?
 
M

Maximus825

Guest
I get that error regularly in JpadPro and Dvixplus. It either says the memory cannot be written or the memory cannot be read. Because the memory location is such a low address I'm thinking that maybe it's a bad stick in the first bank. However, there's a 128MB stick of Mushkin Infineon memory in there that has worked flawlessly for over a year now. This error only started a few days ago. I think that I'll try to take it out and see what happens. But if you have any ideas let me know.
 
M

Maximus825

Guest
A little bumpage. Any help would be great! Thanks. I got the error using AIM a couple hours ago, so it isn't application specific.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Did you try removing the odd stick of ram? You might try swapping the sticks around too.
 
M

Maximus825

Guest
Okay, here's the latest. I looked at my memory and I had forgotten that I took out my stick that was in bank 1. So I moved my stick that was in bank 2 to bank 1 and some of the errors went away. But I still get it in a few apps.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis