• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mega Problem ...



Okay, I am building a computer and I had the whole thing set up ... ran the bios for the first time (for the mobo) .. but when it came time for the Promise RAID bios to say basically "no array" and for me to create one .. it automatically found the two drives .. skipped to the next step where it says "press any button to boot from cd" for the XP install. I unplugged, went back, and tried all different combos for the ide cables, all different jumper settings, but to no avail.
Then I just went ahead and did the xp install, just to get windows on the computer and I was gonna ask you guys these questions. Well anyways, I hit F6 to load the drivers from disc for the third party SCSI and RAID drivers, and it did it, then it formatted the drive, and procedeed to install the files. Well it came time for it to reboot and then start the actual XP install, but it just froze at the "press any key to boot from cd" when it should have gone straight into the bluish XP install screen (one with the progress bar and all that). Well then I rebooted and then all of a sudden, boom, couldnt detect any harddrives what so ever. So then I take one drive out and put the other cable in IDE1 (instead of IDE3 and IDE4), and I try a few different combos. I took out the mobo battery. Still doesnt detect either drive.
So I went from installing windows to not being able to detect a drive (almost like the drive got fried or something, but that couldnt be, I mean nothing happened to it). I have 2 more drives brand new that I can test out with, but I dont want to stick em in there if they are getting fried. I have no idea what to do now. I am completely stumped. Do you have any idea what I can do to fix this problem?


Staff member
Political User
Well thats a bit odd that it froze like it did. Now I would take the hard drives that you had install in the system and hook them up one at a time to another system that you know works to see if its actually a hard drive problem. Also does the BIOS detect the cd-rom drive? As that will also help in trying to single out where the problem is.


Got it fixed

Okay .. just wanted to say I got it fixed. If anyone ever runs into this problem, this is how I fixed it.

First off, in the BIOS, it was set to ATA and not RAID, so I had to change that, then I was able to set my array, thus creating my RAID. (THIS WAS MY MAJOR PROBLEM)

Dunno why my HDD's went undetected, but I took out the mobo battery to reset the BIOS, changed the setting from ATA to RAID and I also changed my cables like this: Used One IDE cable instead of two and set both HDD's from Master to Cable select. I then sent that one cable to IDE3. Booted up like a charm.

Absolutly no problems now.


Also, my other major problem was I had overclocked the CPU before I installed windows. Best best from now on is to install windows and the pump up the juice.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member