Mediaplayer/DivX Probs!

W

WiZZie

Guest
Having probs with some DivX movies in mediaplayer.
I don´t know why but it seems like MP thinks the .avi file is a MP3!

Why is that? Wrong codec rev or what?

Please help!

PS. There isn´t anything wrong with the .avi file, it works in Playa
:confused:
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
i do think it is the codec...had a problem where it was just playing sound no vid....forgot what ver im using(cant check at work) but downloaded gdivx and the codec for media player and all is good...gdivx is only 800k and it rocks...uses little resources..
 

phishhead

OSNN Senior Addict
Joined
6 Jan 2004
Messages
422
email me I'll send it to you if you cant find it...its freeware so no prob.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani