• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Medal of Honor Problem

#1
ok I installed it ok, and when I go into a map (ie basic training or level 1) it knocks me to the desktop and gives me the attached problem...any ideas?
 
D

dArK_CyAnIdE

Guest
#2
is ur fsb oc`ed?
what are ur specs?
what drivers were you using at the time?

that would help ALOT hihiih:D
 
#3
I have an athlon 1ghz
768 ddr ram
asus mobo
gforce 2 gts (32mg)
using the 27.10's (detonators)
I play counter strike and alien vs predators and i got rid of the vid lock up loop thingy with the new detonators so i dunno wtf. any suggestions would be great.
 
D

dArK_CyAnIdE

Guest
#4
is ur asus mobo a via? if so maybe it could be ur 4 in1`s....
wild guess here. i cant figure out what it could be... ive seen this b4. with q3 and alice... ill sleep on it and try and get back to you on this...
sry
 
M

mavis

Guest
#6
just a thought - it said it tried to read from a zip file that was not open...? Maybe a re-installation would do it?

mavis
 
D

dArK_CyAnIdE

Guest
#8
maybe if u unxip it LOL... i though bout it. but i don`t think i can u much... sry
better luck next time.. all i could suggest is reinstall the game... apart from that well ....
 
#11
Not to take this off your topic, but have you been having any
startup, or loading problems with MOH?

Recently it started locking up my system after I click Load to
start a saved game. My only recourse is to cold boot. Then
I attempt several things, including starting the game in it's
safe mode and then canceling out to restart it in normal mode,
before it decides to load properly.

When it does load my saved game, a seperate window pops
up named "Network Connections." I have to Ctrl-Alt-DEL to
start taskmanager, kill the "Network Connections" application,
after which MOH continues to load my game. But then the
mouse cursor is a Windows cursor, and I have to C-A-D again
to get back to the desktop, after which I can select MOH from
the task bar, and everything works as it should. I have to
do this EVERY time I start MOH. I installed it with the single player
option, so I don't know what that 'Network Connections' crap
is all about.

Buggy as hell to get started, but great when it finally runs.

Abit TH7-II (updated BIOS)
P4 - 1.5
ATI Radeon 64MB SDRAM (latest driver)
Soundblaster Audigy (latest driver)
WinXP Pro
Game is on a partition with 18GB free.
 
#12
wow i finally did it. It looks like the update had something to do wit hthe problem i was having. Re-inastalled and on the 3rd try it worked..wow WHAT A BADASS GAME!!!
As for Xpletive, I don't know wtf that sounds like maybe a video card problem. But sinse you dont have a Gforce (damn crap drivers) I don't know what to tell you.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies