• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Medal of Honor problem :(

C

coolman125

Guest
#1
hi guys

i installed Medal of Honor without any problems

When i start the game and i get the error. it says-

--- Common Initialization ---
Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak5.pk3 (259 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak4.pk3 (593 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak3.pk3 (669 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak2.pk3 (4722 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak1.pk3 (772 files)
C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak0.pk3 (11175 files)
C:\PROGRA~1\EAGAME~1\MOHAA/main

----------------------
18190 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
couldn't exec configs/unnamedsoldier.cfg
execing safemode.cfg
couldn't exec localized.cfg
execing autoexec.cfg
Unknown command "fov"
couldn't exec custom.cfg
...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
------- Input Initialization Complete ------- 35
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

i'm using
AMD xp1500+
256 DDR ram
120GB IBM hard drive
NVIDIA RIVA TNT2 Model 64 (32mb)
XP Professional with SP1a

other games like Simcity4, Land Warrior, Red Alert2 and Generals work perfectly

Any Idea?

Many Thanks
 

GoNz0

NTFS Stoner
#3
and if you have £50 i suggest getting a geoforce 4 MX to replace that out of date geoforce 2 mx, mohaa will play pants on that card.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies