Maxtor 30 Gig

J

jam

Guest
#1
When I open my computer I can hear 2 clicks and it doesn't boot up giving me an error about my DMA 100 not being recognized. I have a Maxtor 30 Gig, 7200 well installed since more than a year and lately it's been acting on me...any clues

I get the error code 004 with the Maxtor HD testor that I downloaded today. I re-installed yesterday, I do that every month or so, and before I re-installed it wasn't booting up at all.

I'm using Win XP Pro, Asus A7V133, 256 Meg SDRAM and as far that I can see everything is well connected and well configured so I don't know what's happening. All my drivers are up to date so it shouldn't be a problem.

Let me know if you have anything about that :)
 

Reg

eXperienced!
#2
Sounds like your HD may have went out. You could try low-level formatting the HD. This type of format will completely erase EVERYTHING on your HD. It's a good diagnostic tool because if your HD can not low-level format, it is bad.
 
J

jam

Guest
#3
So far my HD is still working. Only that from time to time it does that and I have to do a manual reboot to make it work again.

I'm waiting for another Maxtor HD (80 Gig) so I'll be able to see what's really happening here.


Thanks for your reply
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut