max payne problem

S

sealion

Guest
can anyone shed some light on this problem.......
the game has instaled fine, when i load up the tutorial or a level it gets half way through and then shuts down and reverts back to the desktop.
i have up dated the drivers for the geforce 3 card but still no joy.
all my old games run fine ....you would think that max payne being new would surport x.p. wouldnt you!!!
cheers.:mad:
 
Z

zman

Guest
this may help :


go into your bios and reduce your AGP to 2x or less if possible


if it is on 4 x that will be your problem i guess


are you using via chipset ... ?
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,063
Latest member
rahulpandy