Major Problem With XP

w0lv3rin3

The Source
Political User
#1
When i goto a site, and i want to d.l this file.

i click on it and then it automatically downloads and then open's

its Download Default is: C:\Documents and Settings\Wolf\Local Settings\Temporary Internet Files\Content.IE5

personally, im getting real madd now, can some help me

SYSTEM STATS:
OS: Wincrap XP Professional (5.1 - 2600)
PROCESSOR: 1-AMD XP, 1327MHz, 256KB (30% Load)
Mbm5 Info: System: 30°C, CPU 29°C, Fan(1): 4753RPM
RAM: 164/256MB (64.06%)  -={::::::----}=-
NETWORK: #1 (Linksys LNE100TX Fast Ethernet Adapter(LNE100TX v4) - Packet Scheduler Miniport (10Mb/s) 112.80MB In, 13.32MB Out)
VIDEO: Radeon 7500 64MB @ 1280x1024 32bit 85Hz
 
J

Jim

Guest
#2
In Registry key HKCU\Software\Microsoft\Internet Explorer\main.

Look for your Save Directory and change it to what you want.
 
J

Jim

Guest
#4
Control Panel/Folder Options . Select File Types, Scoll down to Zip and select the Advanced buttton at the bottom of the window and put a tick in confim open after download.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel