• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lycoris

#1
Question - Is anyone running this distro? The reason being is that I downloaded and installed the Amethyst 2 version on my laptop and after being in it for more than a half hour it would lock up and I would have to do a hard boot. I really like this distro and want to give it a week or so before I actually make my final judgement on it. Should I download build 46, and is it stable? I had no conflicts on the Amethyst version and all my hardware was compatible I even checked the checksum. Any help would be appreciated....
 
#2
I'm using Amethyst Update 2 with no problems.

Have you checked the Hardware Compatibility list to see if all your hardware is supported? It could be the hardware causing a problem.

If not, it could be a problem with some files. You could try reinstalling it.
 
#3
All of the hardware is compatible, and the checksum came out fine. I did do a reinstall and still the same thing. I think I am going to try build 46 and see what happens. It's doesn't lock up at any certain point, it will be running smooth and then wham it hits - time for a reboot. Have anyone tried build 46?
 
#5
Well I am currently downloading build 53. No luck whatsoever with build amethyst 2. I have been reading the Lycoris message boards and people are saying it is more stable than 46. I guess I will find out!!!!
 
#7
Just got done installing it. Haven't really had the opportunity to look around that much, but I don't notice that much difference. Give me an hour and I will write more....that will give me the chance to scope it out.
 
#12
Everything is running good, so far the only problems I am having is if I click the network browser, computer hangs. Other than that from what I can see at this point everything is about the same. I think I have gotten past that lock up when I did the 53 build :)
 
#14
Well forget about my earlier post! It is locking up again :confused:
I have posted on their site about my problem and hopefully I will get something back. I just don't get it, everything I have is supported, md5 checks out ok. Any other ideas you might have would be appreciated.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies