• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lucent Win Modem on Windows XP Home Ed

W

will_dabbler

Guest
#1
Help! I recently installed XP Home Ed. On HP Pavilion 7940.

I keep getting Blue screen crash when on Inerntet.

Always references file ltdmnt.sys, my modem driver....

ErrorS: "DRIVER IRQL_NOT_LESS-OR-EQUAL"

Also, just recently had another crash: "An attempt was made to write to read-only memory."


I have a Lucent Win Modem, went to Agere Systmes site an downloaded 8.22 driver, seemed to reduce the frequency of crashes somewhat. But it's still crashing....

Also, I have updated to the most recent Phoenix BIOS...

Any suggestions, before I go out and buy a now modem???
 

Hipster Doofus

Good grief Charlie Brown
#2
I'm using a lucent win modem too & the only driver I have ever used is the one that comes with xp. Maybe that error you get might be pointing to some bad ram. Maybe.

ps welcome to the forums. :D
 
W

will_dabbler

Guest
#3
Lucent Win Modem

Looks like you might be right, Hipster, You gave me something to go on. I ran a "burn in test", and guess what? Error verifying data in RAM.

I'm on my way out to buy a DIMM...


tx..!
 
W

will_dabbler

Guest
#5
think I got it

RAM didn't do it. Finally, after a lot of research, went to BIOS and disabled Plug and Play option. Haven't had a problem since in 2 days.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies