• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Low FPS on high-end machine ! help!

V

Vsync

Guest
#1
just bought a new machine :

Athlon xp 1800+
G2mx200
128 DDR 2100
WinXP

i get low fps on Q3 (42fps) and in CS also.
i tried many detenator drivers and nothing helped.

my friend has a system not better than mine (P4...) and he gets like 90fps in CS and Q3..

Please if anyone know why this is happening please help me
thanks.
 
V

Vsync

Guest
#3
Yeah, it sucks, but the machine itself is powerful enough.

My friend has exaclty the same card I have.
 
#4
Your not getting your high FPS because your v-sync is enabled, and your probably running at 60hrtz in CS or Q3 because Nvidia cards have problems staying with the actual refresh rate of windoes. ex: 80-100

So you need a program like euhh.. Refreshlock

(Thx qumahlin)

http://www.pagehosting.co.uk/rl/

Run it only when you want to play your games.
I don't know though if you have to trn off v-sync before or try it enabled and see what you get. If your still getting 30-50 fps ,than turn off v-sync

Have fun.. :p


-=Helly=-
 
V

Vsync

Guest
#5
nope, it wasn't it, cause i set my screen to work at 100Hz, and
also Disabled vsync.

somehow now the frame rate is high, 100fps in cs, so thanks for
you all who tried to help me.
 

2z

OSNN Gamer
#7
System Properties / Advanced Performance / Settings / Adjust for best performance - gives you an extra 10% on MadOninon benchmarks
 
Z

zoyvod

Guest
#8
heaeaeaevy game

I definately agree.
As I have posted to a previous thread I have a GF4 Ti 4600
and with 1024X768 32bit trilinear all complex and I get sometimes 7 FPS
 

Nismo83

OSNN AZN Addict
#9
Oh gosh... A GF4 Ti 4600 have a 7 fps.. u gotta be kidding... if that's true how many fps I'm goin to get with my legendary GeForce 2 MX 400... Something must be wrong.. Try updating ur
DRIVER. Perhaps that should solve the prob otherwise get back to where u bought it.. :D




The once mighty GeForce 2 MX400 is now legend...
 
#10
He said sometimes. When there is alot of creatures around trowing magic and snowing and water and, well much at the same time anyway, I can get down to 5 fps on my GF3Ti200 (running on a P4 1.7). Normally I get around 30 (ugh thats low, but heavy game...).
 
#11
Well u see the problem with cs 1.4 is that the bobies stay on the ground longer than 1.3 so therefor giving u a low fps, so what u need to do is goto..............
Start CS----Play cs----Customize----and goto Advanced and chance some settings in there.

and if u dont get a good fps then i dunno what cos i have a 700mhz athlon and a tnt2 and i get 100fps!
 

UniSol

I'm all ears
#12
Yes but you are lame and cheat.

The bodies stay for the entire duration of the round.

Turn V-Sync off , FFAA off and use openGL mode.

Note: Software/D3D sucks!

Im running P4 2.4Ghz with a GF2 MX PCI by Creative clocked at 200/200 - this usually pants piece of PCB turned my HL + Mods to 100fps on max openGL res.

Remember my GF2 has half the Memory bandwidth or the later GF2s making it stuggle.

*Use the latest Dets from nvidia.com.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
chawalsub