lost the connecting icons under XP home

W

warric

Guest
#1
my m8 has a legal copy of XP home installed on his pc. When he connects to the internet using a bog standard modem he no longer gets the two little pc icons appearing in his quick task bar showing that he is connected .

All the little boxes are ticked to show these icons but they don't appear.

So when you want to disconnect if it wasn't for auto disconnect the pc would remain connected and you wouldn't know

Any advice would be gratefully appreciated

Incidentally there is nothing in the network connections folder - should there be????
 
X

XP Abuser

Guest
#2
yes there should be an icon in the network connections folder you could try "create New Connection" in the toolbar to your left its a step by step wizard and fill in the relevant info like fone no. username password then set this a default connection and you should be good to go
 
E

Ewok

Guest
#3
I have exactly the same problem in XP Pro, mine is using a D-Link NIC and adsl router, the box is also ticked to show the icon when its connected but the only way to get the icon to appear is to go to start/settings/network connections. the second you open the network connections MENU, the icon magically appears in the sys tray.

This has ONLY happened since installing SP1 and never happened before this. I even tried removing the network card and reinstalling it and that made no diff. Its extremely irritating and I have no idea how to fix it.

And if you want an answer I would imagine youd be much more likely to get an answer from the networking/internet forum than this one.
 
W

warric

Guest
#4
Hi folks

Thanks for the replies and yes SP1 has been installed

I have tried setting up a new connection - works fine but no icons - either in the network section or in the sys tray.

guess I will have to keep on searching

Many thanks
 
E

Ewok

Guest
#6
Tryed everything yoyo said but had no effect.

I believe I have now solved the problem. What I did was go into services and put "com+ event system" back to automatic, which in turn allows the "system even notification" service to run (also on automatic but will not work without the com+ one, at least after SP1 is installed anyway). Rebooted and the connection icon now appears just after bootup.

this is obviously something that was changed in SP1 because I used the same service configuration before SP1 and didnt have this problem. I suspect its something like "System even notification" didnt used to depend on the com+ service and so it worked anyway even with com+ turned off, and now in SP1 it requires com+ before it will work and so no icon appears until you enable "com+ event system". Either way it now works.
 
W

warric

Guest
#7
Ewok

sorry to be a bit thick but just exactly where did you find services etc. - not too familiar with XP.

Many thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut