• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

lost LAN connection

IDLE

OSNN Senior Addict
#1
this is really pissing me off. i uninstalled my old nvidia display drivers and installed the tweakrus version. rebooted and now i cannot connect the network. i do not receive an IP.

if i connect my modem(cable) to the pc vista connects perfectly. but soon as i connect to my router no go. this was working perfectly not 10 minutes ago.

i am under the network and sharing center and i see my pc------- ! (icon) --------network(greyed out)-------- X internet (this is a map that it shows in this window)

wtf is going on. ive tried diagnosing/repairing option. no go. i have reset the NIC drivers. tried to create a new network location and that didnt work....this helped fix the problem last week. i am up in arms as to what is going on.

-edit-

ok well, all else fails, reboot. fixed my problem.
 
Last edited by a moderator:

Shamus MacNoob

Moderator
Political User
#2
Cable modems need reboots when you switch from one thing to another beit 2 machines or a router whatever most cable modems are attached to the MAC address .
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies