• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

lost dial up connection

X

xaz

Guest
#1
it seems that i have lost the dial up connction pop up so the pc does the connection with out me knowing about it. I also have lost the sign when it says Do you wish to stay connected or not. Please help. Cheers
 
X

xaz

Guest
#4
Hipster and Two zigzag, what are you talking about M8s , i dont know what they suppose to be, could you please guide me through or to a web site to compare my settings. Cheers:( :(
 

2z

OSNN Gamer
#6
Start / run / type in the box " services "

scroll down to Remote Access Auto Connection Manager

this will need to be set to Automatic

if its not right click on it & choose properties

in the drop down box select Automatic

Apply
OK
 
X

xaz

Guest
#7
Thank you M8s for your help, I have done what u have suggested but it is still the same. I am going to delete my freeserve files and put freeserve disc to install it again hopping that might cure it. Cheers Xaz
 
M

mbunny

Guest
#8
Xaz: on hippy's picture...

make sure the FIRST and SECOND tickboxes are CHECKED.

You will be asked when you connect this way.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,019
Latest member
fontjohnson