Logitech quickcam traveller

B

BornReady

Guest
Has anyone managed to get one of these things to work under winxp.
It works fine as a still camera but when you try to use it as the webcam the entire system freezes up... and thats with the xp drivers supplied by Logitech.... and there support is ohhhh so supportive...........
Any help is appreciated.....
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Here's a link back to Logitech again:

http://www.logitech.com/cf/support/qctraveler.cfm

There's a "Help Documents" section on this page that looks like a half a mile long or so. I'm willing to bet your issue isn't an isolated one. The first article addresses diagnostics... hopefully that will help you pin down the problem and point you in the right "getting it fixed" direction. Good luck.
 
B

BornReady

Guest
Thanks Lonman but all those refer to windows editions prior to XP. The camera works perfectly under windows 98.....
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
What motherboard are you running? XP and USB has been a headache for a lot of folks, you might try looking for your solution in that direction.
 
B

BornReady

Guest
my system is as follows

Asus A7V
650 Duron
384 mgs pc133 ram
Hercules 4500 Kyro II Video Card
Soundblaster live Value

I don't think the problem is the USB ports because the camera does work as a still for downloading photos... Also my printer and joystick are connected to the USB ports with no problems..... As I said all of this works fine under windows 98 but the camera fails to operate as a web cam under XP....... I am stumped
 

jw50

OSNN Senior Addict
Joined
3 Dec 2001
Messages
354
What webcam application are you using? Most likely that application is having problems recognizing the WDM drivers. Try some other webcam applications (i.e., cu-seeme, netmeeting, icuii, ispq,...) and see if it locks up on all applications. Also make sure you can get good vid using the Logitech QuickCam program.
 
B

BornReady

Guest
it has locked up on every program that I have tried. The camera seems to work fine as a still camera but for video,, it just freezes...
I get the feeling that Windows XP is only seeing it as a still camera and not as a webcam (Its a dual purpose cam). I have the same problem if I use windows drivers or logitechs drivers. The only support I get from Logitech is them telling me to call there technical support (long distance to the U.S. of course).
I know there is nothing wrong with the camera because its working fine in windows 98SE.
Thanks for your suggestions.......
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,401
Members
5,586
Latest member
PseudoKiller