• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

login screen

M

mjtj

Guest
#1
When I installed XP I had me , my wife and a guest on the accounts.
When the puter started you got the login screen to chose the user.
Last night I took my wife off and put her on with me. Now I have myself and guest as users.

Question is... Now when you start the puter it goes straight to my desktop, bypassing the login screen. I checked the options and I have the Use login screen enabled. How do I get it to use the login screen?
 
M

mjtj

Guest
#4
but I have 2 accounts. Mine and Guest. Doesn't make much sense to enable the guest account to ward off screwing with the settings if it boots right into my account :confused:
 
#5
I'm not sure how to get your logon back. You might try downloading PowerToys XP. There's a setting in TweakUI for automatic logon that you could try to toggle one time and then back the next to see if it will start working for you again. Other then that I really don't know what else to suggest.
 

Kr0m

Moderator
#6
Since you and you're wife share the same account, I think most people would advise you to disable the Guest account.
 
W

waddy

Guest
#7
Have you set passwords for each account ?

when you install XP and you get to the screen to add users, you add users , but you have to go in to the User Accounts in control panel and set passwords

once passwords are set reboot and you should see thelogin screen
 

JJB6486

Retired Mod
Political User
#8
You would need to lock the account with a password in order to get the logon screen with only one account.

JJB6486
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,018
Latest member
dixoncarry