Log on screen

d_b

OSNN Junior Addict
#1
I installed SP2 and all updates and now don't have a logon screen (picture). I have the goofy square box to log on to. What am I missing ?

Thanks
 

Tittles

Dabba Dooba
Political User
#2
Go to control panel then user accounts then click change the way users log on and off. Then check to see if Use Welcome Screen is checked.

Hope that works
 

Tittles

Dabba Dooba
Political User
#4
Did u have a custom login before? Maybe stylexp or somethin isnt workin right with sp2 and is messin up the login.
 

d_b

OSNN Junior Addict
#7
No. It has to be the custom log on screen program. It works when I log off, however if I return from standby is when I get the square srceen instead of the logon screen.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut