• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lockups

#1
I get a lot of lockups when I play games in vista, as well as when I'm scrolling through the newsgroups. Other than that, it's been fairly stable.

Oh except for a common issue of my wireless USB adapter and blue screens. But I don't use that wireless adapter anymore so no more issues from that.

I'm also testing SP1 Beta now to see if that will fix the lockups, but hasn't yet.
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Were the lockups pre-existent to installing SP1? Does your event viewer show anything relevent to the date/time info for your lockups?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar