• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Loading Problem

N

Nokia666

Guest
#1
Hi,
Just wondered if anyone can help me with this:
I am running XP Pro on a simple peir to peir netword with my desktop and laptop.
Now I want both machinces to load up and ask me to log in. However I dont want users without a password to be allowed in. I only want the 1 Admin account and no guest's allowed.
Currently on my Laptop, It loads up and doesn't even ask me for a login and goes straight into windows. How can I configure both machine to have just 1 Admin account and if no one has the password for that then they dont get access to the computer?
Thank for your hlp in advance :)
 
N

Nokia666

Guest
#2
Come on people, someone must be able to help me with this? If you can't tell me how to get it so no-one can access the PC without a password, can you at least tell me how I can set the login screen back on my Laptop as it boots straight into windows?

Any help is appreciated :)
 
#3
on the laptop make sure that you didn't use tweakui or such to set it to autologin,

and if you didn't, then goto start, control panel, user accounts, change the way users logon and off, and make sure use the welcome screen is checked
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies