• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

LinkSys Wireless G Router and Wireless PCI Adapter

retread

OSNN Junior Addict
#1
Currently using Windows 2000. Keep receiving a "No Association with AP" message when trying to connect to the LinkSys Wireless G router. Have tried with Win XP. Same problem. I have tried a static IP address and dns severs. No joy! I swapped pci adapters with a working compter. Same as before. Spent an hour on the telephone with LinkSys tech. support. Running ipconfig/all shows the connection, but no info., ie., no ip address, dns servers, gateway, etc. The person took me through the same steps I got from their web site. The computer is an Intel PIII running at 750MHz. It has 512 MB of ram. Pinging the router does not work. Earlier today I installed a LinkSys wireless B USB adapter to it and the connection was good. I want to upgrade the network to G. Any ideas. Thanks for the help in advance.
 

jpom

OSNN Addict
#2
I had a windows XP machine with the same problem. Basically I tried 3 different linksys Wireless G WMP54G Version 4 (I think) cards, none of them worked. I had a pre-standard wireless G WMP54G card (I think it's classified as version 2) and it worked just fine, I also had a B card WMP11 and it worked fine. I ended up just throwing the B card in as my router is B anyways. Maybe there's something with these new WMP54G cards. Sorry I can't be of more help.
 

retread

OSNN Junior Addict
#3
Thanks for the reply. I also thought the card was defective and returned it for a replacement. Install the new card, same problem. Swapped cards with one from a working wireless computer. The replacement card works flawlessly in the second computer and I still cannot make the one in the orginal computer work. I am still playing around trying different things.
 

jpom

OSNN Addict
#4
Yeah I've have some wierd stuff happen with newer linksys products. Anyways if you find a solution and if you can post it that would be great. I'd be really curious on how you got it work, if you get it to work.

Thanks
 

retread

OSNN Junior Addict
#5
Problem solved! I was using drivers downloaded from the LinkSys web site. Uninstalled adapter and reinstalled using drivers from the installation CD. Works great. Thanks for the replys.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
poordown814