• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Linksys NIC

XPos

OSNN Addict
#1
Ok I did a search and didn't find a solution to the problem I'm having.

Just put together a new PC. The first time I installed XP I was able to connect to the internet without installing any updated drivers. I installed Kazaa and didn't like all the spyware/adware programs invading my computer. Figured the best way to get rid of them was to do a fresh install of XP. XP acknowledges my NIC and shows that the device is working but I can't access the internet. I followed my ISP's instructions for setting up my TCP/IP connection and still no luck. Which driver am I suppose to use for the card? The floppy is version 5 driver disk.

Is the rumor true about XP expiring in a couple of years?
 

XPos

OSNN Addict
#3
Ok got the updated drivers and it still won't connect. If XP can see the NIC and tells me that I'm connected. Its got to be the network configuration, right? I'm double checking my bios settings now. For internet surfing all I need is the TCP/IP protocols, what's this QOS thing?
 
M

mafiafromrussia

Guest
#4
qos thing is the thing that supposed to be taking 20% of your bandwith :). some microsoft crap. can be disabled somewhere, cant recall now.
 

XPos

OSNN Addict
#5
Thanks for the help. Simple sollution. Unplug everything and let the ip addresses refresh themselves. Now I can surf and stuff.

Thanks

Craig
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies