• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Links on IE 6

D

David Smith

Guest
#1
Can someone give me some help please.

After downloading some programmes I click on the link and nothing happens it doesn't even try. Some work others don't. For instance this morning I thought I would try a programme called GetRight. This was downloaded and configured. I then wanted to know how much it cost clicked on the buy icon nothing, clicked on the help button not a murmur.
I also get this when trying a get a link from Style XP. Other programmes links work OK. Can anyone give me a clue as to why some work and others don't.
 

Hipster Doofus

Good grief Charlie Brown
#2
This is all I have on it. Might be your problem.

when I go to a page and click on a link (only the type that opens a new window) It just hangs there! If I stop the loading, and hit refresh, It loads up! I have Win Xp home, latest service pack etc

guinnessny replies
To fix your Hyper_link Problem just replace your ie.inf file from your system with the one form the Windows XP CD.

Not sure where that file is on the cd though.
 
D

David Smith

Guest
#3
Thanks for the response, I have tried the refresh button but no go. I will try and find the ie file, no idea how to do it though.
 

Perris Calderon

Moderator
Staff member
Political User
#4
please install highjack this, which you'll find on this thread

run that program, post the log here, and we'll have a look at that.

I'/m leaving, won't be able to look till tonight
 

Perris Calderon

Moderator
Staff member
Political User
#5
you can also reinstall ie if it comes down to it;

first, pop in the Win XP CD

windows key+run:

paste this

rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf

enter
 
D

David Smith

Guest
#6
Thanks Dealer for your response, lets try your first option before a re-install of IE6 here is the result from highjack this:

Logfile of HijackThis v1.95.0
Scan saved at 10.15.41, on 09/07/2003
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe
C:\Program Files\Sygate\SPF\Smc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\CTsvcCDA.EXE
C:\WINDOWS\System32\imapi.exe
C:\Program Files\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\Program Files\Panda Software\Panda Antivirus Titanium\PAVSRV51.EXE
C:\WINDOWS\System32\svchost.exe
C:\Program Files\HHVcdV5Sys\VC5SecS.exe
C:\WINDOWS\System32\MsPMSPSv.exe
C:\Program Files\Raxco\PerfectDisk\PDSched.exe
C:\Program Files\Panda Software\Panda Antivirus Titanium\AVENGINE.EXE
C:\WINDOWS\Explorer.EXE
C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe
C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe
C:\Program Files\Free Surfer\fs20.exe
C:\Program Files\HHVcdV5Sys\VC5Play.exe
C:\Program Files\Microsoft Hardware\Keyboard\type32.exe
C:\Program Files\Panda Software\Panda Antivirus Titanium\APVXDWIN.EXE
C:\WINDOWS\Mixer.exe
C:\Program Files\Ahead\InCD\InCD.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
C:\Program Files\IE New Window Maximizer\iemaximizer.exe
C:\Program Files\CursorXP\CursorXP.exe
C:\Program Files\Logitech\MouseWare\system\em_exec.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\tgtsoft\StyleXP\StyleXP.exe
C:\Program Files\FinePixViewer\QuickDCF.exe
C:\Program Files\GetRight\getright.exe
C:\Program Files\GetRight\getright.exe
C:\Program Files\Microsoft Office\Office\1033\msoffice.exe
C:\Program Files\Virtual CD v5\System\VC5Tray.exe
C:\Program Files\Panda Software\Panda Antivirus Titanium\pavProxy.exe
C:\Documents and Settings\David Smith\My Documents\Upgrades\hijackthis\HijackThis.exe
C:\Program Files\Internet Explorer\iexplore.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page=http://www.btopenworld.com/home
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page=C:\WINDOWS\System32\blank.htm
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Program Files\GetRight\msie2gr.dll
O2 - BHO: (no name) - {4401FDC3-7996-4774-8D2B-C1AE9CD6CC25} - C:\Program Files\E-Book Systems\FlipAlbum 5 Suite\FpLaunch.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\windows\googletoolbar.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\windows\googletoolbar.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [FlashInstaller] E:\flashstart.exe E:\bt.exe run
O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon
O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\Updreg.exe
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe
O4 - HKLM\..\Run: [freesurfer] C:\Program Files\Free Surfer\fs20.exe
O4 - HKLM\..\Run: [VC5Player] C:\Program Files\HHVcdV5Sys\VC5Play.exe
O4 - HKLM\..\Run: [LogonStudio] "C:\Program Files\WinCustomize\LogonStudio\logonstudio.exe" /RANDOM
O4 - HKLM\..\Run: [IntelliType] "C:\Program Files\Microsoft Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [APVXDWIN] "C:\Program Files\Panda Software\Panda Antivirus Titanium\APVXDWIN.EXE" /s
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\Smc.exe -startgui
O4 - HKLM\..\Run: [Microsoft Works Update Detection] C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
O4 - HKCU\..\Run: [IE New Window Maximizer] C:\Program Files\IE New Window Maximizer\iemaximizer.exe
O4 - HKCU\..\Run: [CursorXP] C:\Program Files\CursorXP\CursorXP.exe
O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit
O4 - HKCU\..\Run: [TClockEx] C:\Program Files\TClockEx\TCLOCKEX.EXE
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [STYLEXP] C:\Program Files\tgtsoft\StyleXP\StyleXP.exe -Hide
O4 - Global Startup: Exif Launcher.lnk = ?
O4 - Global Startup: GetRight - Tray Icon.lnk = C:\Program Files\GetRight\getright.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: &Check Spelling - res://C:\Program Files\ieSpell\ieSpell.dll/SPELLCHECK.HTM
O8 - Extra context menu item: &Google Search - res://C:\WINDOWS\GoogleToolbar.dll/cmsearch.html
O8 - Extra context menu item: &ieSpell Options - res://C:\Program Files\ieSpell\ieSpell.dll/SPELLOPTION.HTM
O8 - Extra context menu item: Backward &Links - res://C:\WINDOWS\GoogleToolbar.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\WINDOWS\GoogleToolbar.dll/cmcache.html
O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm
O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm
O8 - Extra context menu item: Si&milar Pages - res://C:\WINDOWS\GoogleToolbar.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page - res://C:\WINDOWS\GoogleToolbar.dll/cmtrans.html
O9 - Extra button: ieSpell (HKLM)
O9 - Extra 'Tools' menuitem: ieSpell (HKLM)
O9 - Extra 'Tools' menuitem: ieSpell Options (HKLM)
O9 - Extra button: Free Surfer (HKLM)
O9 - Extra 'Tools' menuitem: Free Surfer (HKLM)
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Messenger (HKLM)
O12 - Plugin for .bcf: C:\Program Files\Internet Explorer\Plugins\NPBelv32.dll
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {4E330863-6A11-11D0-BFD8-006097237877} (InstallFromTheWeb ActiveX Control) - http://tw.msi.com.tw/autobios/client/iftwclix.cab
O16 - DPF: {8EDAD21C-3584-4E66-A8AB-EB0E5584767D} - http://toolbar.google.com/data/GoogleActivate.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?37787.54375
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

I have been running Spybot and Spyware Blaster would this effect the programmes that I am having trouble with like Getright and Style XP. They seem to work OK other than when you click on a link.
 

Perris Calderon

Moderator
Staff member
Political User
#7
well dave, doing a little research, getright is targeted as maleware

read about known objsects here, and see if anyyhing else you have downloaded is targeted as maleware by these security programs

if these are targeted objects are dissabled, I'm supposing your links could possibly be rendered impotent by one of these security programs

the best place to find out is at the adaware forum, here

good luck...let me know what you find out
 

Perris Calderon

Moderator
Staff member
Political User
#8
in addition, there would bwe no harm in reinstalling the objects these programs removed from the log log file

you can always remove them when you've resolved the issue
 
D

David Smith

Guest
#9
Thanks Dealer for your trouble, I still have not been able to solve the problem. Another thing that has just come to my notice is with Outlook Express. I sent an email to Style XP who could not give me an answer I was told to just click on the links in their email to get to their web site. There was three links given I clicked on these and nothing happened. Something is seriously wrong somewhere. I tried a repair job but this stopped halfway through so I then had to use Drive Image 2000 to restore. This back up was done recently so I lost very little. I have reinstalled IE 6 and tried various suggestions from this forum and from TweakXP but no answer as yet. I suppose that I am not really an expert and I have tried removing the programmes that caused the problems but it has no made any difference.
I suppose I will probably have to reformat my C Drive and start again.
 

Perris Calderon

Moderator
Staff member
Political User
#10
dave, something similar is happening to me;

some sites, if I click a link that is also in my favorites tree, the link will not work.

on other sites, the link works.

when this happens, I can still drag the link into the address bar, and the link will go.

see if dragging the links into your address bar get you to the sites

also, any of your pop up stoppers could be ddoing this as well, so make sure you dissable that as a test also
 
D

David Smith

Guest
#11
I just tried this after reading your last post. I went to Outlook Express and right clicked on a link then saved to favourites list, opened the IE Browser and there it was in the list I clicked on it and it went straight to the site. So you can get there but it is a long way round. I wonder what is causing this problem I don't really want to format my C drive again, everything was working OK one day the next day it doesn't. Perhaps someone will come up with the answer. By the way I did disable Free Surfer to do this.
 
D

David Smith

Guest
#13
Hi dealer its me again. No luck looking in Adware Forum. I have to report some small success as far as the links in email are concerned. I went to Tools, Internet Options, Programmes and reset mt WEB settings, I can now get connected to a site from my email. I only have a problem with the one programme Style XP where the links do not work, I think I will re-install this programme and see what happens. Not tonight though its getting late. Great response dealer,thanks.
 
D

David Smith

Guest
#15
Hipster Doofus, that's brilliant solved my problem. I think what caused it was when I installed MyIE and tried it, decided I did not like it and got rid off it. When I went through your recommendation MyIE was still showing in the URL Gopher Protocol and the others. I deleted MyIE from all. Thanks a lot to you all.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies