• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Links do not open

I

IshanB

Guest
#1
Hey everyone,

Ive got an annoying problem that im not sure how to fix. Every time i click on a link in a window, say for audiogalaxy or weatherbug, the IE window opens but a blank page starts. I do not get to the site i want, anyone have any ideas what i should do?? It seems liek it happened all of a sudden, one day it was fine, next day it was screwed up.

Thanks.
 
Z

zman

Guest
#2
Go to Start . Run and type sfc and press OK

thats the system file checker and should fix it
 
I

IshanB

Guest
#3
I did that and still the links do not work. Anyone have any other ideas about this?

THanks.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
loxioalix