• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Large files transferred through network become corrupt (on one computer only)

I'm having this very strange problem with one of my computers which has only started fairly recently .

Basically the computer is for some reason, unable to receive large files through the network. The file seems to copy alright but when the installer tries to "verify" the file it claims the file is corrupt and refuses to install.

I initially discovered the problem when I tried to copy the Desert Combat mod from a normal working computer to the problem-computer, but when I tried to open the file it gave an error, something about being corrupt and to redownload the file. I tried to copy it again from several different computers but I simply could not get a working copy of the file onto the computer whatever I tried. The file of course worked perfectly on all other computers.

Yesterday I formatted the damn computer to hopefully rid it off all the problems yet straight away the problem declared itself alive within the first boot of windows. The first thing I did when windows booted was try to copy the WinXP SP1 pack from a working computer to the formatted problem-computer. After the file completed transferring I tried to open it. The installer firstly tries to verify the file showing a box progress bar. Once that completes the installer halts calling a pop-up box (Titled) "Extraction Failed" with the message "File is corrupt". The file works fine on the original computer.

I took the network card and put it in another computer. Nothing wrong with the network card, large transfers complete successfully. It's also not the network cable.

Any ideas?
I really need to get this computer back up and running asap and I've tried everything I can think of.



- geek -
hmm... nic and cable are ok? ... i would next make sure there isn't any EMI in the area of the network/pc. EMI can corrupt data for sure and changing nics/cables wouldn't change that really.
Thanks for the quick reply.
Well the same problem occurred at two different locations, here at home with the service pack, but the first time I noticed was actually at a lan-party so that was a completely different location with different network cable etc. The only thing similar between the two situations I guess is the same monitor next to it.
I don't actually have a case on the comp, but I don't see how that could affect something small such as network transfer and nothing else, and it's never been a problem before.
Hmmm, I dunno... could it be the motherboard or something?


Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member