• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

LAN and/or Permissions Guru Needed

I

i_pedal

Guest
#1
I'm trying to run a powerbuilder app,locally, that ODBC's to a Sybase server, on a NT4 lan.
I am logged onto the server where the backend is. The front end starts fine, no .dll issues, etc, but I get a username/password error when logging onto the app. I asked our lan guy to change my password just to see if the other had expired.
I added a new XP admin user with the same login name as the database. Still get the error.
Anybody got a clue whether this is some permissions thing w/in XP?
thanks,
bill g
 

JJB6486

Retired Mod
Political User
#2
Rather then running the app locally, i would use WinVNC or Terminal Services to access the server and run the application fully on the remote server. That would probably be the easiest way around this problem.

JJB6486
 
I

i_pedal

Guest
#3
JJB,
Thanks for reply. Umm, err, could you expound on this a little. Like how to set up those services.
bill g
 

JJB6486

Retired Mod
Political User
#4
Well they need to be implementd on the server itself. So talk to your admin about setting up Terminal Services on the server. He should know what that is.

JJB6486
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown