• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

L2 Cache Problem

Hipster Doofus

Good grief Charlie Brown
#1
I'm trying to install a new cpu. When I do I can boot up. When I run the second test in prime95 the system will reboot. After days of playing around with it I just saw through a program that the L2 cache is not working. It is enabled in the bios.

How can I get it working?
 

Hipster Doofus

Good grief Charlie Brown
#5
Got it on ebay. Supposedly it was new (OEM). Anyway I emailed the guy so will see what happens.

That will probably be my first & last experience with ebay.

I've also come to realise that when buying a computer get what you want & not think about upgrading at a future time. Parts are too hard to get a hold of. :mad:
 

j79zlr

Glaanies script monkey
Political User
#6
What program is telling you this. I don't think I've ever heard of a defective L2 cache, not saying that it can't happen.
 

Hipster Doofus

Good grief Charlie Brown
#7
Using 'fuzzy logic 3'. When I press for info on L2 it say it is OFF. Not sure of what it says exactly. I've got the old cpu in at the moment.

When I press info for L2 with the old cpu it comes up OK.
 

Hipster Doofus

Good grief Charlie Brown
#8
Given up with fuzzy saying L2 is OFF. Other programs can read the L2 info.

With the 2.5ghz cpu installed I can play games, look around windows explorer, so on.

But if I run the 2nd or 3rd test of prime95 even 3D Mark03 it will reboot.

Would a bad cpu do that......run not run or could it possibly be my power supply going bad?

Is there a program that will test the PSU or does it have to come out & get tested by an electrician?
 
#9
Hipster Doofus said:
Is there a program that will test the PSU or does it have to come out & get tested by an electrician?
You can always monitor the voltages. If they are ok, then the PSU is fine. If they drop under load the PSU is struggeling.

A note: Some voltage sensors may be giving faulty readings. My 3.3V is reported at 3.0V, but there is nothing wrong with the computer. Other sensors may vary wildly, but this is most likely also a sensor fault. But if a voltage is ok during idle and sinks below the low threshold under load, the PSU is having problems.
 

toretto

Mentally Absent
#10
i personally have had a cpu go bad on me. the L2 cache was bad on it and would not allow me to boot at all, it would just die at random time, upon rma'ing the cpu and a new one sent, it performs flawlessly all the time now.
 

Hipster Doofus

Good grief Charlie Brown
#11
Well it wasn't the power supply. With a new Antec TruePower 480w I got the same problem.

I got this 2.5ghz cpu off of ebay. I been in contact with the seller & he's turned out to be a very honest & reliable guy.

I posted the cpu back to him today, got home & checked my email. He has already refunded all my money, including postage. He even offered to pay for the return postage which I told him not to worry about.

He's going to test the cpu for himself. Hopefully it gives him curry too. Damn thing better because I tried everything I could think of to get it going.
 

Hipster Doofus

Good grief Charlie Brown
#12
Starting fresh with an old thread:::::::::::::::

With installing a new cpu, one that maxes out the board, then being able to boot into windows with it, play a game or two with no problems, then run prime95 & 3D Mark 03 & get almost instant reboots.............is one possiblility the mother board?

When installing the old cpu all problems go away.
 

Hipster Doofus

Good grief Charlie Brown
#16
Board is MSI 850 Pro5.

CPU was Pentium 4 2.5 400mhz.

Everything else seems to be OK. I'm going for a 2.6ghz cpu this time. Hopefully it is not the board but time will tell.

I now have the 1.5 ghz cpu installed & have no trouble.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis