kt7a-raid-- memory/bios settings

S

stapler101

Guest
Anyone running a kt7a raid board? I have a stick of pc150 that is excellent, but I ordered an additional stick and it was doa. The replacement they sent was doa!!
I use turbo, cas2, and all other maximum settings successfullly. I think I am going to pc133 because I can buy locally and not have the expense of returning bad ram by mail.
Those running pc133, what bios settings are you using?
Also, what brand is working well?
 
M

MiseryQ

Guest
I have pc133 in on my MSI kt7 turbo2...

It seems to be fine... I'm not quite sure whats going on with this new motherboard but wcpuid says it running at 402mhz(?!?).The system bus is at 302mhz...
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius