Kodak Multi Card Reader

Discussion in 'General Hardware' started by James C, Oct 25, 2002.

  1. James C

    James C Guest

    I have a problem :) I've searched everywhere and can't find a solution, so hopefully someone here can help me.

    When I plug in my Kodak Multi Card Reader (An external USB reader for Smart Media, Compact Flash, and Secure digital cards) the add new hardware wizard does its thing, then I get an error that states

    I click Finish and get the same error two more times.

    The reader works fine, but when I go to the device manager the reader has an exclamation point over it, In its properties under device status it has

    So I try to install the driver again and I get the error above, again.

    Almost done :D

    One more thing:
    I'm also getting and a bunch or error messages in the event viewer under System that say.

    I have attached a screen capture of the event log error message.

    I tried a solution in the Microsoft Knowledge base where i deleted the RSM database, but still no luck.

    Any help will be greatly appreciated.
  2. James C

    James C Guest

    I have attached a capture of the first error message.

    Also if you need to know, I'm running:
    XP Pro SP1 on a
    PIII 800Mhz with 384Megs Ram.
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    I have a kodak camera that has four programs that need to be installed but it has to be done in the right order. I found that giving their help line a call did help.

    If you get nowhere I would try unintalling everything to do with kodak & unplug the usb as well. Then reinstall it & plug the usb in after a reboot.