JTF (Joint Task Force)

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Has anyone played this game yet?

I've installed the game but there's a problem - the cpu is at 100% load for around 15mins during install, and takes about 5mins for the game to 'start' loading the splash screen.
I'm not sure if it's my machine or the system requirements for the game. I've looked at the game specs and it's kinda crazy. This is the first game I've seen that recommends minimum P4 3.0GHz and Enthusiasts graphics cards such as 6800, 7800, 7900 nvidia cards... I think it stops short of mentioning the Physx card although the game has the sponsor's logo.
 

lancer

There is no answer!
Political Access
Joined
7 Oct 2004
Messages
3,093
this is suppsed to be a next gen game, but it sounds to me to be an issue with the game installer, installing doesn't task any of the specs, so thats all i can think off.

Perhaps defrag your HD first then install. and only install after freshly rebooting your pc.
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Well, i had left it to install fully which took around 25mins... but starting the game takes 5mins at least on every occasion.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,997
Messages
673,418
Members
5,591
Latest member
nodee