• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Java Problem - SOLVED Now

Hi guys,
I have a problem which is beginning to do my head in a bit and i cannot work out whats causing it.

When i try to open an applet like the Sky Sports Live scores page at (The TAB which says Live Scores)


(And click on The TAB which says Live Scores)

or a lycos chat applet, nothing happens. Well, actually the IE screen flashes briefly like its about to do something and then refreshes the current page. The IE "Flag" in the top right starts flapping and then the page just refreshes. HELP!!!!!!

I have tried disabling my Firewall and my Pop-up stopper with no effect.

Whats causing this?

(Java is enabled)


most user only answer when it something simple that u later fix yourself and most of there answers involve re-fomatting not trying first to fix problem,on top of this its usually the same 6-12 users that do give decent help,i think this site should give out points for the most helpful user of the week or month as some never write in to help with anything.
Hey John,
Just so i get this straight - are you accusing me here? :confused:

If you have to make a comment like that - try to make it in the section for General Chatter or Problems and Feedback, and not here where i am trying to find a resolution for a problem that i have had for some time, and have been unable to find a resolution for.

As far as i am aware i have never crossed paths with you before so why the attitude?

I have found this site to be particularly helpful for resolving faults i have had and i find the forums both informative and entertaining so i would appreciate it if you have a problem with people to make your point to them and not waste other peoples time with baseless remarks.

If you don't like the forums here or don't appreciate other peoples help here, which is given freely and without reward then i suggest going elsewhere.


TheBlueRaja - I don't know if I follow you or not - I clicked on the first link and got the old blank page with a Done in the status bar. Upon either closing that page or refreshing that page it went to the same page as I got when I clicked on the second link and selected Football Scores around Europe.

Is this the same thing as you are getting?

If it is, my system reacts the same way - perhaps it is just a funky link?? :confused:


I played around some more and am getting more and more confused all the time:

If I copy and paste your first link (rather than clicking(selecting) on it) into the address block, I go to the page of scores you want.

If I add that link to my favorites (right click the link, and select add to favs) - then select it from Favorites - it also goes to the page with the scores on it.

I guess that's not much help - other than if yours does the same thing - then there is nothing wrong with yours - or I have the same problem???:confused:


Cant u read english i wasnt getting at u but the fact u wrote in twice and still no reply and if it was something simple you would have been flooded,so get rid of the chip on your shoulder.
Only the user who cant be bothered to help others should take my comment to heart.
Sorry DamnYank,
They have now updated the page - i have changed my first post to the correct link as of now.

Try this and let me know what happens - goto the (new) URL posted above and select Live Scores; on my system nothing happens and the screen looks like it just refreshes.

Secondly - copy the shortcut for live scores and paste it into a new window. On my system if i do this google comes up (as its my homepage), i then post the link, hit return and then google looks like it refreshes..

I cant understand why this wont work.

DamnYank - Just to check that this isnt a problem with the sky website, is there any situation where you DO get the Live scores page? (I have been trying to get this to work for weeks though.)

John30uk - sorry if i misunderstood, i dont wanna get into a flame war here, but your comments were posted in my thread and seemed to indicate that you had a problem with me. Perhaps, if your intentions were honest, you should concider more what you write next time and where you write it. ;)


TheBlueRaja - let's see if I did what you wanted me to do:

1st - I clicked on your new link and it took me to a web page and then I clicked on Live Scores and it opened a new window and took me to the scores page.

2nd - I clicked on your new link and it took me to a web page and then I right clicked on Live Scores and selected copy shortcut, pasted this shortcut into the address bar, hit enter and it also took me to the scores page.

3rd - I clicked on your new link and it took me to a web page and then I right clicked on Live Scores and selected add to favorites. Then I went to favorites and selected Live Scores and it took me to the Live Scores page.

It now appears everything is working as it should be for me - but obviously not for you. I never had my home page come up or anything weird happen.

I'm far from the expert - but it seems that it would have to be something (an option) somewhere in IE6 that might be causing it -I'll have a look around and get back with ya if I find anything!

Hope this at least helps some -

BTW - from my few dealings with john30uk - he seems okay to me - I don't believe he was trying to start anything - I read his comment to mean just what he explained in his second post - had you asked an easy question you would have gotten quite a few responses and also I agree with him that they are quite a few comments about reformatting rather than trying to find a cure. Just my 2 cents - for what it is worth!
Thanks Damnyank,
Yup, thats whats not working for me - i though this may be a Java problem, so i reinstalled that - no luck.

I also tried reducing all my security setting in IE6, that didn't work either (so i put them back).

I also disabled my firewall, and Pop-up stopper and that doesn't help.

So any help on what could be causing this would be appreciated. At least i now know its definitely a problem with my PC. Its strange though because other JAVA stuff works fine.

Also Regarding John30uk, I'm taking it as a misunderstanding and leaving it at that - i have nothing against him (and still don't), it was just a comment out of the blue in my post which i took to mean something derogatory about me.

*Extends hand to John30uk*


CHEER both of u i just dont like to see a member question lay unanswered for a length of time,maby no one knows the answer but i doubt it we all seem to have similar probs.
If u do a search under my username u'll see what i mean and the fact IF i know a uders anwser i write quite a detailed resolve for there problem but there seems to be more member on here than know 100% more than me so they must aslo know.


I went to IE 6, Tools, Internet Options, Advanced and under Microsoft VM - the only item I have checked is the last one (JIT Compiler for Virtual Machine enabled). The other two items are unchecked.

Other than this area - perhaps something in the advanced section under "Browsing" may cause it but I have no idea what.

Sorry I couldn't have been more help!

Okay - this is suppose could affect anybody who used AdShield but this was a ***** to find.

I use a Pop-Up Stopper called MSI Freesurfer to block pop-ups, and i also use adShield as well for those pesky annoying adverts. Now if you click on AdShield there is a checkbox for Block Scripted Pop ups - this seems to have been the main culprit - blocking access to the script and preventing the window.open function from being called. The trouble is this was getting in there BEFORE my Pop-up stopper, so i wasnt hearing the familiar "beep" every time a popup was blocked.

The only thing that troubles me is that i "THINK" that the implementation of this feature in AdShield might be a little flakey as i have definately disabled that part of it before when trying to tracking down this fault - to no effect.

Anyhoo with this checkbox unticked i now get a comforting beep every time Freesurfer block a popup which lets me know if its getting it right now and only blocking ads.

Finally - but that was a toughie....


Originally posted by john30uk
most user only answer when it something simple that u later fix yourself and most of there answers involve re-fomatting not trying first to fix problem,on top of this its usually the same 6-12 users that do give decent help,i think this site should give out points for the most helpful user of the week or month as some never write in to help with anything.
I am most probably one of these people =P

USE MOZILLA!!! errr...

But seriously man... you are not going to win any friends by saying people are giving useless advice. Sure they might be, and usually its quite obvious when they are but be diplomatic about it and just let it go... rather than post about it.

As for Rajah's problem, usually if people don't answer it means they don't know it but luckily for you, you found out what the problem was. I'm pretty sure no-one would have thought about seeing if u ad-aware going.


TheBlueRaja - first of all that's great that ya got it figured out - what a bugger that was.

Now I am curious, I open Ad-aware, went to configurations and could NOT find a "Block Scripted Popups" option.

I am running Ad-aware 5.0, release 5.83 just in case the options are different on different versions. There is an option in ad-aware to "play sound if components have been detected" - I have it unchecked so I don't know what it "plays" when.

Anyway - mine worked - so I guess even if the versions options are different I got mine set -up okay!

Once again - glad ya got it sorted out and thanks for posting the fix - maybe someone else can prosper from it!:cool:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member