• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Irql_less_than_expected

S

scuse

Guest
#1
i get this error intermittanly, it gets so bad, i have to remove my memory, and try to boot without it. (wont post at times i/o/w)
im back to running straight stock drivers across the board.
any ideas?
asus a7a266 m/b, 256 ddr (crucial) soundblaster live value 5.1, asus geforce2 pro ddr 64mb.
any help appreciated :)
 
#2
I've seen similar posts. I think it has something to do with your sound blaster. Try removing the drivers for it, shut down, pull the card and see what you see. If things remain stable without it, you've found your culprit. If not, you've eliminated it. I know i've seen this problem before so surf all the posts and see what you see.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage