• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet problems

G

Guest_287

Guest
#1
Strange things are afoot for one user on my XP Pro system. My wife's internet access is slowly deteriorating! Whenever she types a URL into the address bar and presses or go, nothing happens - yet if she clicks on an entry in her favourites list - it works! Also, in screen buttons (such as 'send' and 'delete' in Hotmail) don't work either! They just do nothing! If she uses my account on the same XP box, everything works fine! She has Admin priviledges to the box. Can anyone help??
 
W

waddy

Guest
#2
Thats a strange one - different accounts same PC .. hmmm


Make another account and see if it happens to that one also

if the new account is fine :

The only thing i can suggest is to go through all her internet options/settings and put them to default.

She may have accidentally changed something.

Delete all her temp files and cookies.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix