• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internal error in media player 9

D

donkey

Guest
#1
After installing media player 9 around 2 months ago, it was running fine.

Now, everytime I try to play a file that uses media player or even just open media player I keep getting a pop-up box that says

"An internal application error has occured".

I can't even get into the media player at all. I re-downloaded off the microsoft site again and re-installed it but no good. Same error.

Can anyone help me with this.

Thanks
 
M

mbunny

Guest
#2
Have u installed a codec pack recently?? or new codec's for that matter.

A codec conflict totally screwed my MP9... i couldn't play a LOT of my videos.

I recommend you download the K-Lite codec pack and don't install the Mpeg4 stuff.
 
D

donkey

Guest
#3
Codec....I'm unfamiliar with it so I guess the answers no.

If it has to be done through mp9, I can't because I can't even get into it.
 
K

killerk

Guest
#5
was it the codec/

Media player 9 caused me a lot of issues, so I had to restore back before I upgraded.

anyone know how to uninstall it a diff way?

When I ahd it installed games would launch media player and sit at the desktop - The games would never execute.
 

segamil

OSNN Addict
#6
one of the issues I have with the wmp9: I can't seem to hide the task bar when I switch on full screen, it's always there on the bottom along with the start button. It won't go away even when choose hide all.

Any fixes to that?
 

GoNz0

NTFS Stoner
#7
make sure the mouse is upside down just incase its picking up any slight vibration makin the task bar stay in view, i normally stick mine back on charge in a movie to stop the random pop up
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies