Interet slow globally

Petros

Thief IV
Joined
May 19, 2003
Messages
3,038
#1
Has anyone else noticed frequent signouts from MSN today, and an unusally slow WWW all around? I'm in the US with these problems, but some people I know in the UK have had similar issues in the last twelve hours or so.
 
S

sacred2nite

Guest
#2
I have had these problems too. MSN is very slow and so is general web browsing. It took this page about 20 seconds to load! That is very slow for a broadband connection!
 

Petros

Thief IV
Joined
May 19, 2003
Messages
3,038
#3
It has been very odd...I have broadband as well, and I can only download files at about 50-60KBps. :confused:
 
S

sacred2nite

Guest
#4
I can only do about half that! That is the speed mine should be doing as i have a 576/228 connection. Earlier today I even replaced my cable to make sure it was not that! Now I see it was a waste of f@@king time! :(
 

Zedric

NTFS Guru
Joined
Jan 12, 2002
Messages
4,006
#7
Well the whole Telia net in Sweden came crashing down yesterday. Not that I think that would affect you guys. :)

I'm not on Telia though and my connection worked just fine.
 

ming

OSNN Advanced
Joined
Jun 17, 2003
Messages
4,252
#9
Originally posted by Handybuddy
It has been very odd...I have broadband as well, and I can only download files at about 50-60KBps. :confused:

What is your connection on BB? I would have thought that 50-60kpbs to be the max download rate for a 512k connection.

Your connect can be affected by the quality of your phone line, if not that, then maybe the servers that your browsing through are congested.
 
S

sacred2nite

Guest
#10
Originally posted by ming
What is your connection on BB? I would have thought that 50-60kpbs to be the max download rate for a 512k connection.

Your connect can be affected by the quality of your phone line, if not that, then maybe the servers that your browsing through are congested.
I think he has got 1Mbps :confused:
 

Geffy

OSNN Veteran Addict
Joined
Mar 18, 2002
Messages
7,805
#11
I was having problems accessing servers behind a NAC.net router earlier today, but I think that has been fixed now as its all working for me
 

rushm001

In the beginning......
Political User
Joined
Sep 21, 2002
Messages
3,484
#12
Not too bad, did have a problem with a DNS server not replying to requests a couple of hours ago. Good old BT Openworld!!
 

rushm001

In the beginning......
Political User
Joined
Sep 21, 2002
Messages
3,484
#13
Originally posted by Enyo
Switch off the BT DNS servers permanently :)
I have never really had a lot of trouble with BT. Did tell them I was considering leaving them for another Broadband operator who was cheaper and they matched the price and gave me 2 months free!!

Saying that when I signed up they forgot to charge me for 3 months!!!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99