• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

interactive services...WHAT!

Brad

Moderator
Political User
#6
Open Control Panel

Double click ‘Administrative Services’

Double-click “Services”

Right click - ‘Interactive Services’
from list in Window

Select ‘Stop’

Right click - select Properties

In ‘Startup type’ select ‘Disable’

Click “OK”

Done - unless you want to reboot to make double-sure it worked.
 

madmatt

Bow Down to the King
Political User
#11
FBD, the error says it all. The only time I've ever seen that dialog is when running a program that is not fully compatible with Vista. The last instance was WinFax.

Disabling the service will prevent the dialog from appearing but it is not a true fix to the incompatibility issues.
 

Dark Atheist

Moderator
Staff member
Political User
#14
heuristics - if that option is not on in nod32 i would tick that option and all the other options that are in the control panel and do a full system scan just to be on the safe side, also i would get spybot search and destroy (if you havent already) and run that, windows defender isnt the best app in the world. I would also suggest hijackthis.

If all those show clean, then like madmatt said it could be a service or program that isnt quite ready for vista and is crashing, giving you that pop up box, i have had some strange issues on a test system after updating it from windows update
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi