Installing ATI onto Vista

Heeter

Overclocked Like A Mother
Joined
8 Jul 2002
Messages
2,732
Hey all,

I am trying to figure out how to install ATI drivers onto vista.

It keeps telling some parts Fail.

You would think that ATI has figured out how to get around this by now.


Thanks,

Heeter
 

kcnychief

??? ??? ?
Political Access
Joined
8 Apr 2005
Messages
16,950
What is the model of the hardware? Vista 32 or 64 bit?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Hey all,

I am trying to figure out how to install ATI drivers onto vista.

It keeps telling some parts Fail.

You would think that ATI has figured out how to get around this by now.


Thanks,

Heeter

AMD has much better drivers for Vista than anyone else Heeter :)

Regarding the issue, what version of Vista do you have? Is it checked or unchecked? Are you installing official drivers or is it something through Windows Update?

Thanks :D
 

Heeter

Overclocked Like A Mother
Joined
8 Jul 2002
Messages
2,732
Hey all,

It is a 64bit machine. AMD4400+, 4gigRAM, and the drivers are right from ATI. It is the chipset drivers for this mobo (ATI SB600 Southbridge chipset, ASUS M2A-VM).

I am always having the same fail issues with the vga drivers as well. But only the software does not get installed, but the vga drivers do.

Heeter
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,011
Messages
673,477
Members
5,607
Latest member
rohitprabhakar