Infinite Loop error

R

Reikon

Guest
I keep getting an infinte loop error with the 23.11 nvidia drivers. I have a 1Ghz AMD, with 2 Gig RAM and a Inno3d Tornado Gforce2 MX400 with 64 Mb RAM.

I have not been having any troubles, but installed XP now and when I play games I get lookup and then a blue screen with this error on it.

Anyone have any ideas?
 

Helmer

Questions R me
Joined
3 Jan 2002
Messages
199
So there is no fix for this issue? :( Bummer... I have the exact same problem...

Only when I've rebooted the pc a few times after a bluescreen it can run for hours without any problems.. But when I turn it on after leaving for a while, the infinite loop appears already at the login screen...
 
R

Reikon

Guest
Fixed mine!!

ok here is what id did to fix my problem. I am not completely tested it but it worked all last night and I used to get the error every 30 mins or so.

I reinstalled DirectX 8.1

I installed the new Via 4-in1 drivers. My OS is XP, so it installed 2 drivers, the docs said it would install only one.

I installed the New nvidia 27.20 drivers.

I installed the GeForce Tweak Utility from this site. I changed my AGP to force 4x.

This appears to have fixed it, I played Dark Age of Camelot and Everquest to test the system for about 2 hours each. I never got the error again. I will keep updating this if I have any problems.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,678
I am using the 27.10 drivers with no problem, but I rarely get this blue screens resulting from the drivers anyway.
I have downloaded 27.20 yesterday, but haven't installed them yet ;)
 
R

Reikon

Guest
2 days and no ERROR!

It appears that I have fixed the error on my machine. Whether it was one or all of the fixes, I am not sure.

My son played Everquest for 6 hours and I played Counter-Strike, Wolfenstein and Dark Ages of Camelot for a few hours.

We never got the error and it used to happen every 30 mins or so.

Thanks for all the help, hopes this helps others.
 

Bootsy

Huh?
Joined
20 Feb 2004
Messages
1,124
I had the same troublesd with the 23.11's. I installed the 27.10's and i think its fixed, Ive pn;ly locked up twice sinse.
 
D

da95649

Guest
Guys:

I was having the EXACT same problems.

The only way and the easiest way to get round the problem is to completly remove the current Den Drivers and installed the 27.42 leaked drivers.

I have been running for 1 weeks with these, and NOT 1 BLUE SCREEN with Nt4_Display error.

Trust me it worked!

Laterz
 

Helmer

Questions R me
Joined
3 Jan 2002
Messages
199
Heh - those leaked ones killed me!

I'm still waiting for another leak or update :)
 

Helmer

Questions R me
Joined
3 Jan 2002
Messages
199
The computer froze after 15-45 sec.. I had a really hard time rolling back to a previous driver :/
 
I

insaNity

Guest
My infinite loop problems were solved with 23.11 + new via 4-in-1 plus latency patch.
 

Helmer

Questions R me
Joined
3 Jan 2002
Messages
199
hmm.. would it make any difference if I told you that I had simmilar problems under win98se? IE. comp. freezing and shutting down..
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,400
Members
5,586
Latest member
PseudoKiller