Infinite Loop Caused by Perm2dll.dll HELP PLZ!!!

rryyyannn

OSNN Junior Addict
#1
Hey whats up hope sumone can help lol.


Okay so my system freezes about 5 min after I log into windows and then I get a Blue screen saying that the perm2dll.dll has caused the error. So I looked 4 an update 4 my GC witch is a piece of poo lol Creative Labs Graphics Blaster Extreme (not Exxtreme). Can't find any so then I tried to maybe get a new .dll file didn't work.I recentry installed SP2 but I thought that was the problem so I unistalled it. Nothing changed. I can run my system fine is safe mood without it freezing can anyone help.


My system is a P3 733, 256 ram, XP PRo, Graphics Blaster Extreme
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Have you tried un-installing and then re-installing the video card through Device Manager?

It makes sense that Safe Mode works, as the driver for your video card aren't loaded in that mode.
 

rryyyannn

OSNN Junior Addict
#3
I uninstalled the video driver then installed it. I get the same error I 4 got ot say that I can go on the internet 4 a little bit then the system locks n gives me the blue error screen it says.

Tech Info.

***STOP:0x000000EA (0x82470130,0x82600150,0x827D1660,0x00000001)
Perm2dll
Beginning Dump of Physical Memory
Phys Mem Dump Complete
Contact admin bla bla bla


Does this mean I have to get a new Video card? I have n Nvidia Aladdin TNT2 But I have had previous problem with the intergrated card so I had to get a new vid card already.
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
You could try turning down hardware acceleration first. There typically is a performance loss while doing this, but since your video card is low grade you probably don't perform many hardcore tasks anyways.

To adjust hardware acceleration, follow these steps:

1. Click Start, click Control Panel, and then double-click Display.
2. On the Settings tab, click Advanced, and then click the Troubleshoot tab.
3. Move the Hardware Acceleration slider to None, and then click to clear the Enable Write Combining check box.
4. Click OK, and then click OK.

Note This procedure prevents the display driver from programming the hardware incorrectly, but you may lose some display functionality and performance. Although you can increase the hardware acceleration settings higher than None to regain functionality and performance, these settings increase the chance that the issue will occur again. For maximum stability, leave hardware acceleration off.
 

rryyyannn

OSNN Junior Addict
#5
I turned down the acceleration to none and I still get the same problem. Can I turn it back up or wai till I figure out the problem?! do you think Reformatting the comp would fix it or no?

I appreciate ur help so far
 

rryyyannn

OSNN Junior Addict
#7
Ya I got the reboot prompt screen and I restarted. Well my comp was being funny with the floppy so I used a different Mem test it found no errors with my mem.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut