IE7 & Vista Question

greatg

OSNN Junior Addict
Joined
23 Jan 2004
Messages
17
When I now open video files in IE 7 for example
"http://www.something.com/something.wmv or .avi". I get the "Internet Explorer cannot display the webpage" error. This only began happening recently previously these would open in the media player correctly. The defaults all appear to be configured fine. When I download the target and open the file they open correctly in the media player but not when you click on them from a link. Any ideas?
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
sometimes it is a IE issue, sometimes a website issue, and sometimes an issue with the media player, make sure you have all the video files you want to play set to use windows media player as the default player, i know gallery2 and ie/ff has issues playing avi files, yet all my linux/bsd boxes are fine with mplayer plugin, so it could be just that
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,000
Messages
673,425
Members
5,594
Latest member
fortuneprops