IE7 and Router login

dave holbon

OSNN Veteran Addict
Joined
26 May 2002
Messages
1,014
Anyone having problems with IE7 and logging into routers, as I can’t now log into mine, had to downgrade to IE6 then all is ok?

:eek:
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
Add the router IP to the "Trusted sites" whitelist and you shouldn't have any problems.
 

dave holbon

OSNN Veteran Addict
Joined
26 May 2002
Messages
1,014
I should really have been a bit more specific. I have a Netgear DG384 v2 (used as a switch), a Linksys G broadband wireless router (used for the wireless network) and a BT supplied giant ibox looking thingy called a BT home hub and it’s this that’s causing the problems. It’s all working fine together except since I upgraded to IE7 I needed to access the BT Home hub to disable the wireless network this just did not work.

I downloaded the MS user agent utility but when logging into the BT home hub it hangs on “you are being redirected”.

I suspect that IE6 is hardwired into the device (which is only a few days old) as it works perfectly with IE6 but this is very annoying.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA