IE6 stupid question

K

KMA

Guest
#1
I know this is going to sound stupid...but...here goes.
Now that I have the sp1 installed...and all the latest and greatest updates....the bottom bar on IE is gone...how do I get that back?

I've checked all the settings..but I just don't see it.

Thanks for your help.

KMA Matt
 
M

mafiafromrussia

Guest
#4
lol, i had same problem a while ago. now i always rememeber what to do if something happens :)
 
K

KMA

Guest
#5
Thanks for your help

now now...don't make fun of me.... I looked and looked but never found the setting that said..."stupid little bar on the bottom"

Trying to fix it...I also messed up were the address bar is and the links and all that....had me in a panic for a bit....but I sorted that out by my self...

I miss my windows 95. :-( NOT !!!!

Thanks for the help.

Matt
 
K

KMA

Guest
#9
yeah..thanks..I got it.
Then it went away again....
Then I saw the post about the same click in windows explorer.

Now everything is good...both are clicked and they stay there.

Thanks for the help.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel