IE6 problem or Java problem, who knows?

T

tatasfriend

Guest
#1
I am hoping that you all might be able to offer me some help with this problem. I have tried everything I could possibly think of.

I am currently running XP Pro with IE6. Never having had any problems with it before, I am a little perplexed. Starting about 2 weeks ago whenever going to any sites such as pogo.com or gamesville.com as soon as a game is supposed to be loading, all my windows are closed. I don't lose my connection to the internet, but it takes me back to my desktop with no error messages whatsoever.

Please, any suggestions would be much appreciated!:confused: :confused:
 

Hipster Doofus

Good grief Charlie Brown
#2
Welcome to the forums tatasfriend. :)
You could try these two to if it fixes the problem.

1/ Go to Start/Run/ & type regsvr32 urlmon.dll (enter)

2/ If it is still playing up try repairing IE.

If it is still no good give Mozilla a go. :D
 
T

tatasfriend

Guest
#3
Thanks for the info. I'll give it a try. Already tried repairing IE. Didn't change anything.

Wish me luck!!!:eek: :eek:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel