ie problems

forcer

OSNN Senior Addict
Joined
Oct 18, 2002
Messages
413
#1
i thinki may be missing something from IE...

i cant seem to send a message using hotmail bcoz wen i click the SEND button it says error on page, same with the CMS for my website.. it wont let me click buttons and works incorrectly yet they all work perfect elsewhere...am i missing some sort of java script or updates here?

xpsp1a
ie6
and i am pretty sure i have ervery update available on winupdate
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,011
Messages
673,481
Members
89,035
Latest member
mkifyyjim