• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE problem!

B

Bretenn

Guest
#1
u guys hav any problem with internet explorer??
hmm... i right click the ie (on the taskbar) and close it, an error sound will occur. the ie did not close... and i have to try 3~4 times to close the ie from the taskbar!
i had no prob with the close button at the top right corner.
and if i open too many ie, my com will stop responding....
i think all this happen after i updated to service pack 1a!

anyone have any idea bout all this?
 
#2
Thank you soo much, I read "Internet Explorer Problem" and it really made my day.......:D :D :D
[colour=seagreen]
**continues to laugh uncontrollably**
[/colour][colour=red]
**internet explorer crashes**
[/colour]
 
R

rettahc

Guest
#3
Originally posted by chaos945
Thank you soo much, I read "Internet Explorer Problem" and it really made my day.......:D :D :D
[colour=seagreen]
**continues to laugh uncontrollably**
[/colour][colour=red]
**internet explorer crashes**
[/colour]
That's real helpfull:mad:

Have you tryed unistalling the service pack to see if that fixes it?
 

Teddy

Boogie Nights...!
#4
I dont think he was trying to be helpful...perhaps he just wanted to add a little humour to it!

Besides, your answer wasn't that helpful either!

But neither of your answers were as little help as mine.



Although!................Bretenn, does this always happen to you or just sometimes...i was thinking that maybe you were downloading something, forgot about it and tried to close IE. That would cause the error sound for sure. Then after "3~4 times" your download had finished and IE closed fine.
 

GoNz0

NTFS Stoner
#5
look in c:\windows\downloaded program files, clear it out and see if that stops it & remove all cookies and temp internet files.
then run ad aware or spybot to clear bad registry entries for IE. that should fix it.
 
B

Bretenn

Guest
#7
downloading something? do u think so??
btw i try already those registry scan and everything i can think of..... except uninstall service pack 1a...!!
if the prob still occur.... i will try unisntall the sp1a...
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn