• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE Problem...I need some help please...

K

kevinr

Guest
#1
I seem to have a problem when I click on a link in my browser window... When I click on it a new IE window shows up (however minimized), and when i maximize it it is just blank...nothing at all. I have uninstalled SP1 (i have win xp), and also ran ad-aware as a recommendation from another group. I even reinstalled IE 6.0 and also tried to repair it...does anyone else have this problem and does anyone know how to correct it?

Maybe some pertinent info:

Tweak XP installed
Firewall : Sygate
Stopzilla installed

regsvr32 urlmon.dll...I did that and still have the same problem.


Any help would be greatly appreciated!

Thanks in advance!

Kevin
 

Perris Calderon

Moderator
Staff member
Political User
#2
I would try to repair ie thus;

1) Insert the Win XP CD

2) windows key+r, then paste in the following:
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 c:\windows\inf\ie.inf

Press ENTER
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix