• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE nag when surfing ssl pages

P

periphrastic

Guest
#1
I've been having a problem lately when surfing through secure pages with IE (v. 6.0.2800.1106 SP2 on XP Pro). Well, maybe it's not so much of a problem as it is a complaint.

Often times when I'm going through the checkout process when ordering things online, I get these annoying dialog boxes that popup when clicking through to different pages. They say:

"This page contains both secure and nonsecure items.

Do you want to display the nonsecure items?"

Of course I want to display the nonsecure items, but it's a real pain when I have to click Yes each time I click through to another page. I've tried messing with all the settings in IE itself in order to try to make it default to Yes in these situations, all to no avail. I've also searched through the forums here, and have had no luck as of yet.

Maybe someone here has some advice...I know it probably isn't that big of a deal in the long run, but if you are clicking through a bunch of secure pages and you are greeted with that dialog box every time, it starts to get on your nerves.

Thanks in advance for any help! :)
 

Perris Calderon

Moderator
Staff member
Political User
#2
double click the little world icon in the bottom right of the browser

in the window that pops up, go to the tusted zpne, go to sites.

add whatever pages and sites you want
 
P

periphrastic

Guest
#3
Thanks for the help :)

This definitely will make online ordering much easier.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test