• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE connection Lan settings upsetting me

D

DarkArcher

Guest
#1
I created a vpn connection and it added it to my connection options in IE.

I'm done testing the vpn connection and deleted the connection in IE.

But now if you go into LAN settings it keeps cheking in the PROXY box.

and i don't use a proxy....

so i have to keep unchecking it about once every hour or so...


any clues?
:mad:
 
#2
the problem is that it registered the connection settings in the explorer dll so that each time a new session is started it uses the proxy script, if you aren't using a proxy it won't affect anything, but to remove this goto the start menu and type this in

REGSVR32 /U AHIEHELP.DLL

that should get rid of the problem :) if it doesn't i'll post another method that might work
 
#4
hmm, if that isn't working goto your gpedit.msc, open windows settings under user config , then internet explorer maintenance, then connection then proxy settings and make sure it is all unchecked...if that doesn't work and the regsvr32 -u ahiehelp.dll isn't working dunno...
 
L

Lactic.Acid

Guest
#5
Did you delete the VPN connection in your "My Network Connections" area as well? Simple question, but you only stated you deleted it from your IE connection settings, which won't necessarily delete the connection.
/Lactic
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies