• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE and firefox issues

failurbydesign

music MUSIC music
Political User
#1
Im not sure whats goin on but my ie and firefox are givin me a hard time. First FireFox wont load certain sites java pics and now IE wont as well. I have updated the java to the newest, also when i got o0n myspace to check out bands, the band music wont load. It says "loading XML" and thats it and at theb ottom left it says "done" Any ideas??
 

mfarley

OSNN Senior Addict
#2
What do you mean by java images? Do you have trouble with all java on sites? Can you view applets?

As for myspace, I've never seen an audio player on a page (only been a handful of times) but I'm guessing it's just a flash player that uses xml to parse the music information to display on the player. Can you see normal xml files? For example, if you go here do you see an xml document? If so, then I'm guessing you're not having problems with the browser or java but with flash and should try re-installing it.
 

failurbydesign

music MUSIC music
Political User
#3
Ok i went to that link you send and the first pic if from that site. The second pic is from the myspace music player (i updated all my flash and shockwave), the third pic is autotrader through firefox andthe fourth is auto trader with IE (extenion IE TAB)
 
Last edited:

mfarley

OSNN Senior Addict
#4
The XML file from your first pic displayed correctly.

Can you do me a quick favor since you're here...post links to those pages so I can go there without typing in character by character from your screenshots. To me I've seen no java yet at auto trader or anything on the site that would make me think there's java anywhere.

Links please...
 

mfarley

OSNN Senior Addict
#6
Well, you're not missing anything on the my space account music, pretty basic chord progressions. :p

Seriously though, that's a flash player and has nothing to do with java.

The images on the autotrader page are just jpegs that are loaded into javascript (not java) and displayed. Can you see the images here: http://autotrader.com/fyc/img_popup.jsp?car_id=195881900

Those are straight up jpegs with no javascript loading. I'm sorry, let me think about this for a bit and I'll get back to you. Seems like maybe--maybe--you're having trouble with javascript in which case your browser could be screwy but it shouldn't effect both browsers.

Do you have a firewall like Kerio or ZA that may be blocking the images?

...I don't know... Let me think more on it...
 

failurbydesign

music MUSIC music
Political User
#7
mfarley said:
Well, you're not missing anything on the my space account music, pretty basic chord progressions. :p

Seriously though, that's a flash player and has nothing to do with java.

The images on the autotrader page are just jpegs that are loaded into javascript (not java) and displayed. Can you see the images here: http://autotrader.com/fyc/img_popup.jsp?car_id=195881900

Those are straight up jpegs with no javascript loading. I'm sorry, let me think about this for a bit and I'll get back to you. Seems like maybe--maybe--you're having trouble with javascript in which case your browser could be screwy but it shouldn't effect both browsers.

Do you have a firewall like Kerio or ZA that may be blocking the images?

...I don't know... Let me think more on it...
HA, well not just that music, i like listing to new music so i can add to my music collection ill mess with flash and what not, about the images, they dont load at all...i uninstalled firefox last night..a clean uninstall and installed today but the same error. My windows firewall if off, no ZA or kerio. I use AVg as my antivirus...
 
Last edited:

mfarley

OSNN Senior Addict
#8
I don't think AVG has any pop-up/ad blocker but can't remember. How did you do a clean uninstall of Firefox? Did you also remove the profile folder or just re-install. If you didn't remove that folder it will keep those old settings.

I still don't think it has to do with the browser since it seems to be affecting both IE and FF.

As for the link I gave you, I lied it does use javascript (sorry--didn't look at the code until now) and I'm willing to bet something on your end is interfering with the javascript.

In FF, go to Tools | Options | Content and make sure 'Load images' nad 'Enable javascript' are both ticked.
 

mfarley

OSNN Senior Addict
#10
None are really pertinent to this I don't think but I have the top 3 checked. You can check them all just to be safe and try again.

Hopefully someone will come along and rescue you, I'll check back tomorrow and hopefully will have a few answers for you.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix