• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE 6.0 hangs in win xp pro

W

WishMaster

Guest
#1
Hi. I hope someone can help me. I have win xp pro sp1. Every so often IE 6.0 hangs when I open a second one. I check event viewer, nothing. I can't seem to figure out what the hell is happening. I went to www.pcpitstop.com, I have a perfect score. Nothing wrong. Yet this happens. It's annoying. I reformatted 2 weeks ago and slowly adding all the software that was on previous. I have Norton Internet Security 2003. I checked and I have IE added to allow connection. Can anyone help before I reformat again. Thanks
 

Teddy

Boogie Nights...!
#3
I once had this. If you have 256mb RAM or less then upgrade to at least 512mb.

If i remember rightly then problem is where you have 2 IE windows open and when trying to switch from one to another the whole of Windows would pause for about 5 seconds then resume as normal.....very frustrating, but like i said when i went up to 512mb its never been seen again!
 
W

WishMaster

Guest
#4
Thanks. I have 650 MB Ram, I have plenty. It really is annoying. But after reading other threads, I noticed that when I go to tool/internet options/temporary internet settings/settings/view files/ it points to C:\Documents and Settings\Wishmaster\Local Settings\Temporary Internet Files, but if I open explorere and look for this, it's not there. Weird. I only see it above, but again I do not see it at windows explorer. I can't even figure out how to add back. I tried cut & paste no luck. I think I will reformat and re-install xp pro. I never had this problem before. I wonder if it's the SP1 update.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge