• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IDE cable problems HELP!!!



I have a strange problem. I have a Aopen mx4gr motherboard with a P4 1.8 gig, 256 ddr ram and a dvdrom as well as a burner. The problem I am having is when i try to hook up the buner and the dvdrom. I can get the burner or the dvdrom to work on their own but not togerther. If i put a IDE cable on the motherboard that can only plug one IDE device into it every thing works fine with either the burner or the dvdrom but when i use a daul IDE cable to be able to plug both IDE devices in at the same time then my computer does not pick up either IDE devices. Even if i try to use just one of the IDE devices on the dual cable it is still not seeing it. It only works when i use a cable that allows only one device to pluged in. Can any one help me solve this please.
Well the first thing is to make sure that you set one of the drives to slave and the other one master. But since the cable doesnt work with just one hooked up with the dual ide cable i figure its a bad cable. Because it should work if u hook up one drive to it and it has a empty hookup. So best bet is just to try a different 3 ide cable or buy a new one their cheap anyway ;)


I have tried three IDE cables (one new one) still no luck I have also tried slaving one, master the other then reversed it still no luck. I think it may be bios but cant seem to find any way to change it have it set to auto detect right now .


When you tried the dual ide cable was the red stripe lined up with pin one on the mother board and your drives?


The Voices Talk to Me
I think your on the right track with the bios, you can either reflash the bios or just to a bios reset from the mobo, and then see if it will detect. Might also make sure that you have the newest bios version available. Another test would be to put one HDD and 1 of the drives on one cable and the last device on the other and see if that works. Also like was said before make sure that your cable in connected the right way and that it is firmly seated.
No point in mucking about in Windows if BIOS doesn't pick it up.

Sound like it should be the cable I guess. Could be something wrong with the controller too so it can't handle cables longer than the single connector cable.

But flashing BIOS is an idea.

I had a strange problem with a WD 100GB. It wouldn't show if it was master, but slave worked great. Freaky thing, just like this.


Just a thought, didn't you connect the IDE cable reversed - with the connector supposed to go onto the mobo plugged into an IDE device and vice versa? I tried that once to be able to reach all my devices but apparently that does not work:rolleyes:

Since then I learned that it's imperative that the long end of the cable goes into the mobo and the short end goes into the drives.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member